Page 1 of 1

Support old Minecraft versions

Posted: August 6th, 2016, 8:55 am
by Mwthorn
Would it be possible to have Denizen support multiple minecraft versions? (1.7 - 1.8 - 1.9 - 1.10)

Denizen has grown in features over the past new versions and it would be nice to use those features in the old versions as well.
Currently, in my case, it has been needed because of how many servers run in the lower version because of its PvP changes.

Re: Support old Minecraft versions

Posted: August 6th, 2016, 10:00 am
by mcmonkey
Denizen2 will support all versions of Minecraft that sponge supports :D

Unfortunately, due to the internal-code-abusing nature of Denizen 1, it would be a challenge to support old versions.

It may happen in the future if Morphan1 wants to try it, but it's not currently planned.

We generally recommend updating your servers and disabling any new features you dislike.

Re: Support old Minecraft versions

Posted: January 30th, 2019, 4:10 am
by mcmonkey
hey that one happened, yay